Box with question mark mac

Once you've found the culprit, Google the problem and the name of the peripheral to find out what others have done to fix it. If the Mac won't boot with all peripherals disconnected, try booting in Safe Mode by holding down the Shift key when you restart.

Occasionally, doing that then restarting fixes the problem. If not, boot into the Recovery partition and follow the steps in the problem above. When you turn on your Mac you should hear a tone. The type of tone can change depending on any problems your Mac might be experiencing, so they are a good way of figuring out what's preventing your Mac to properly start.

First of all, check that the Mac is connected to a power supply, and that the power cable is secure. Then you should check that the power socket is switched on and working. Test it with a lamp! Next, eliminate the possibility that it's a display problem. Is there a startup chime? Can you hear the fan?

Is the sleep LED lit?

Why Am I Seeing Question Mark Boxes?

Does the caps lock key light up when you press it? If the answer to any of those questions is yes, it may be a problem with the display. If it's an external monitor, check its connection. If that's okay, try connecting a different display. If the answer to all of those questions is no, try resetting the system management controller SMC.

Get thee to a Genius Bar. Back to School Protect your Mac with one of the best Mac VPN options The Mac won't start and it shows flashing question mark The flashing question mark folder is a sign that your Mac is having trouble locating its system folder. You'll need to start up again from the Recovery partition and reinstall OS X.

The Mac doesn't start, but hangs at a blue or grey screen Persistent blue or grey screens when you boot up your Mac tend to be caused by a peripheral. Understanding startup tones When you turn on your Mac you should hear a tone.

10 Answers

One tone repeating every five seconds This means there's no RAM installed in the Mac, so install some! Three successive tones and a five second pause, repeating on a loop This means the RAM has failed an integrity check; replace it. What to do if your Mac won't start up at all First of all, check that the Mac is connected to a power supply, and that the power cable is secure.

This procedure is a diagnostic test. The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login, by a peripheral device, by a font conflict, or by corruption of the file system or of certain system caches.

How to Fix a Flashing Question Mark on a Mac

Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards, if applicable. Start up in safe mode and log in to the account with the problem. Ask for further instructions. The next normal startup may also be somewhat slow. The login screen appears even if you usually login automatically. You must know your login password in order to log in. After testing, restart as usual not in safe mode and verify that you still have the problem.

Post the results of the test. Hey Linc - I am having a similar problem, but this was with Mac Mail - some fonts showing up as the dreaded boxed question mark. When I tested in safe mode, the issue was resolved. Apr 11, AM. Apr 11, AM in response to Rebecca Fir. In response to Rebecca Fir. Safe Mode only allows a specific set of fonts to load. So what that means is you've likely installed a junk font that is conflicting with an OS installed font when booted normally. Long ago, it used to only remove non-OS installed fonts from the System and base Library folders. Some time back, it started doing all three - the same two previously noted folders, and also the Fonts folder in your user account.

After running the command, all three Fonts folders will have another folder alongside it named Fonts Removed. Any third party fonts you've installed will be in those folders. For you user account, that means all of them will be disabled. That should clear up the issue.

It's New Emoji Week for iOS

From there, you would have to figure out which third party font you added is causing the problem. Once you figure out which one it is, permanently delete it. Question: Q: Question mark inside a box in system text More Less. Communities Contact Support. Sign in Sign in Sign in corporate. Browse Search. Ask a question. User profile for user: Axito11 Axito Desktops Speciality level out of ten: 0. More Less. All replies Drop Down menu.

Loading page content. User profile for user: theratter theratter. Desktops Speciality level out of ten: 1. Usually, clearing the font cache data from the drive fixes the issue. May 21, PM in response to theratter In response to theratter Hi!

Reply Helpful Thread reply - more options Link to this Post. You need to restart the computer for anything to take effect. User profile for user: Kurt Lang Kurt Lang. Mac OS X Speciality level out of ten: 0. May 21, PM in response to Axito11 In response to Axito11 Since a simple font cache cleaning didn't work, there are two other typical issues that can cause this: 1 A system font is corrupt.

User profile for user: babowa babowa. May 21, PM in response to Axito11 In response to Axito11 For your safety, I've asked the hosts to remove your email address; it is not safe in an open forum. User profile for user: Linc Davis Linc Davis. Notebooks Speciality level out of ten: 1. You'll be prompted to confirm, and then to enter your administrator login password. May 25, PM in response to Axito11 In response to Axito11 Maybe the empty fonts folder has something to do with this.

You're kind of down to two things: 1 Create a new user account and login to it. May 25, PM in response to Axito11 In response to Axito11 Please read this whole message before doing anything. Test while in safe mode. Same problem? User profile for user: Rebecca Fir. Rebecca Fir. Apr 11, AM in response to Linc Davis In response to Linc Davis Hey Linc - I am having a similar problem, but this was with Mac Mail - some fonts showing up as the dreaded boxed question mark When I tested in safe mode, the issue was resolved.

Ask a question Reset.